~anderla

Recent activity

Emacs 27.2 requirement 1 year, 11 months ago

From Alexander to ~protesilaos/denote

Hello,

Given that Emacs 27.2 is mainly a bugfix release (ref. etc/NEWS.27), is 
there a known impediment on getting Denote to work with Emacs 27.1, 
which may need addressing (if at all desirable)? TIA.