~aw/flounder

3 2

issues accessing images

Kartik Agaram
Details
Message ID
<CANOtCLVJ3HGf4EC7bgEDRd2Ym9DSSwNFMcbnW8Nw23bCxofE_w@mail.gmail.com>
DKIM signature
missing
Download raw message
I recently created a homepage on flounder. Thank you for creating a
great service! I uploaded a couple of images a day or so ago, and they
looked great. However when I go back this morning, the images are not
loading. I use the Lagrange client, which returns "Error loading
image". Here are the URLs of the images:

- gemini://akkartik.flounder.online/akkartik.jpg
- gemini://akkartik.flounder.online/mu-solarized.jpg

The http versions of these links seem to be working:
- https://akkartik.flounder.online/akkartik.jpg
- https://akkartik.flounder.online/mu-solarized.jpg

Can anyone else reproduce the issue? I tried accessing the images over
telnet+gemini to exclude a Lagrange issue, but I'm not sure I'm doing
it right with TLS and so on.

Thanks,
Kartik
gemini://akkartik.flounder.online
Details
Message ID
<423D1FAC-C7F8-445F-8E4C-F2C04B176165@alexwennerberg.com>
In-Reply-To
<CANOtCLVJ3HGf4EC7bgEDRd2Ym9DSSwNFMcbnW8Nw23bCxofE_w@mail.gmail.com> (view parent)
DKIM signature
pass
Download raw message
Hi Kartik. The client I’m using (elaho) has no problems. My guess is either it is a lagrange issue, or I’m not setting mimetypes properly and it doesn’t like that. I can investigate further later

Alex

> On May 4, 2021, at 9:10 AM, Kartik Agaram <ak@akkartik.com> wrote:
> 
> I recently created a homepage on flounder. Thank you for creating a
> great service! I uploaded a couple of images a day or so ago, and they
> looked great. However when I go back this morning, the images are not
> loading. I use the Lagrange client, which returns "Error loading
> image". Here are the URLs of the images:
> 
> - gemini://akkartik.flounder.online/akkartik.jpg
> - gemini://akkartik.flounder.online/mu-solarized.jpg
> 
> The http versions of these links seem to be working:
> - https://akkartik.flounder.online/akkartik.jpg
> - https://akkartik.flounder.online/mu-solarized.jpg
> 
> Can anyone else reproduce the issue? I tried accessing the images over
> telnet+gemini to exclude a Lagrange issue, but I'm not sure I'm doing
> it right with TLS and so on.
> 
> Thanks,
> Kartik
> gemini://akkartik.flounder.online
Kartik Agaram
Details
Message ID
<CANOtCLXhpoff14pQ7cJmQRVKNfcTDvbKYafrWknYjg4N6kW9HA@mail.gmail.com>
In-Reply-To
<423D1FAC-C7F8-445F-8E4C-F2C04B176165@alexwennerberg.com> (view parent)
DKIM signature
missing
Download raw message
I just tried it again after I sent my email and it works now! But
there was a period of an hour or so where it wasn't working. Oh well.
Thank you for investigating!
Details
Message ID
<A249D2E0-8EAC-4730-846E-75020CA7222B@alexwennerberg.com>
In-Reply-To
<CANOtCLXhpoff14pQ7cJmQRVKNfcTDvbKYafrWknYjg4N6kW9HA@mail.gmail.com> (view parent)
DKIM signature
pass
Download raw message
Strange! Let me know if you can reproduce the issue and I’ll try and resolve it

Alex

> On May 4, 2021, at 9:15 AM, Kartik Agaram <ak@akkartik.com> wrote:
> 
> I just tried it again after I sent my email and it works now! But
> there was a period of an hour or so where it wasn't working. Oh well.
> Thank you for investigating!
Reply to thread Export thread (mbox)