~eliasnaur/gio-patches

content: add package libxkbcommon-x11 to the list of dependencies v1 PROPOSED

Rajiv Kanchan: 1
 content: add package libxkbcommon-x11 to the list of dependencies

 1 files changed, 2 insertions(+), 2 deletions(-)
Export patchset (mbox)
How do I use this?

Copy & paste the following snippet into your terminal to import this patchset into git:

curl -s https://lists.sr.ht/~eliasnaur/gio-patches/patches/9172/mbox | git am -3
Learn more about email & git

[PATCH] content: add package libxkbcommon-x11 to the list of dependencies Export this patch

This dependency was introduced in commit d5424ef7

Signed-off-by: Rajiv Kanchan <rajiivkanchan@gmail.com>
---
 content/doc/install.md | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/content/doc/install.md b/content/doc/install.md
index 0635c91..91bb5fc 100644
--- a/content/doc/install.md
+++ b/content/doc/install.md
@@ -10,11 +10,11 @@ For Linux you need Wayland and the wayland, x11, xkbcommon, GLES, EGL developmen
 
 On Fedora 28 and newer, install the dependencies with the command
 
-    $ sudo dnf install wayland-devel libX11-devel libxkbcommon-devel mesa-libGLES-devel mesa-libEGL-devel
+    $ sudo dnf install wayland-devel libX11-devel libxkbcommon-devel mesa-libGLES-devel mesa-libEGL-devel libxkbcommon-x11-devel
 
 On Ubuntu 18.04 and newer, use
 
-    $ sudo apt install libwayland-dev libx11-dev libxkbcommon-dev libgles2-mesa-dev libegl1-mesa-dev
+    $ sudo apt install libwayland-dev libx11-dev libxkbcommon-dev libgles2-mesa-dev libegl1-mesa-dev libxkbcommon-x11-dev
 
 You can build Gio programs without X11 support with the `nox11` build tag, and
 without Wayland support with the `nowayland` build tag.
-- 
2.17.1
View this thread in the archives