~fkooman/php-saml-sp

Security Update (CVE-2023-26267)

Details
Message ID
<06aacc1f-d786-284e-31be-3018927cf104@tuxed.net>
DKIM signature
missing
Download raw message
Hi all,

Recently we released a security update for php-saml-sp, this applies to 
both 1.x and 2.x.

CVE-2023-26267
https://www.cve.org/CVERecord?id=CVE-2023-26267

Make sure you update to at least 2.1.1 (for 2.x) or 1.1.1 (for 1.x) and 
you are good.

Regards,
Fran├žois
Reply to thread Export thread (mbox)