I think it would be much more readable if left as two flat #if's like
before but with the new code added to the freebsd version, even if it
leads to a duplicated check for /dev/dri. #ifdefs are not great for
readability, nested #ifdefs even less so.
Ah, is this something new or did I just completely miss it when working
CI on mailing list patches was down for a moment, but here is a manual
rerun on alpine: https://builds.sr.ht/~kennylevinsen/job/895142 - fails
On Wed, Nov 23 2022 at 02:12:42 AM +00:00:00, ~jrtc27