~manuel-uberti

https://manueluberti.eu

~manuel-uberti/flymake-proselint

Last active 15 days ago

~manuel-uberti/boodle

Last active 2 years ago
View more

Recent activity

Re: pages: error 400 on acurl 2 months ago

From Manuel Uberti to ~sircmpwn/sr.ht-discuss

Thank you Drew and thank you Lionel for the quick reply.

I updated the DNS record as instructed and updated my build manifest to
use hut instead of acurl. Everything works now.


All the best.

-- 
Manuel Uberti
https://manueluberti.eu

pages: error 400 on acurl 2 months ago

From Manuel Uberti to ~sircmpwn/sr.ht-discuss

Hi,

I am trying to build my website and upload it just as I did before the
recent outage.

All the tasks specified in the build manifest work as expected except
for the last one:

+ acurl -f https://pages.sr.ht/publish/manueluberti.eu
-Fcontent=@site.tar.gz
+ set +x
  % Total    % Received % Xferd  Average Speed   Time    Time     Time
Current
                                 Dload  Upload   Total   Spent    Left

Re: standard-themes: deprecate standard-themes-region? 4 months ago

From Manuel Uberti to ~protesilaos/standard-themes

On 26/11/23 12:12, Protesilaos Stavrou wrote:
> Hello again Manuel,

Hi Prot

> I pushed several commits today that move towards that direction. I will
> need to review everything, though I think it works well already.

I upgraded earlier today and everything works as expected. Thank you!

> Have a nice day,

You too!

Re: standard-themes: deprecate standard-themes-region? 6 months ago

From Manuel Uberti to ~protesilaos/standard-themes

On 14/10/23 07:33, Protesilaos Stavrou wrote:
> I took a look and there are more things that need to be changed.
> Basically, all colour-related tweaks should be done via palette
> overrides.  This also affects, links, prompts, and the mode line.  I
> will do it as soon as possible.

Yes, I think it would make sense to follow the same approach to palette
customisation as the one you provide for the Modus Themes.

-- 
Manuel Uberti
https://manueluberti.eu

Re: standard-themes: deprecate standard-themes-region? 6 months ago

From Manuel Uberti to ~protesilaos/standard-themes

On 13/10/23 11:14, Protesilaos Stavrou wrote:
> Yes, this makes perfect sense.  I will most probably do it tomorrow.  I
> will have to update the manual to show how to get back the same
> functionality.

No problem, take the time you need, this is not urgent at all.

-- 
Manuel Uberti
https://manueluberti.eu

standard-themes: deprecate standard-themes-region? 6 months ago

From Manuel Uberti to ~protesilaos/standard-themes

Hi Prot,

this is more of a suggestion than anything else, but what do you think
about deprecating `standard-themes-region'?

To me `standard-themes-common-palette-overrides' is already enough. For
instance, the user could do something like the following:

(setq-default
 standard-themes-common-palette-overrides '((bg-region bg-alt)))

And get the same result as they would with the following setting:

(setq-default standard-themes-region '(neutral))

Re: Error submitting build job: invalid character 1 year, 3 months ago

From Manuel Uberti to ~sircmpwn/sr.ht-discuss

On 22/12/22 10:55, Drew DeVault wrote:
> This looks like it's unrelated to sourcehut, probably an issue with gem.

Indeed, it had to do with dart-sass-embedded not available on Alpine.


Thanks again

-- 
Manuel Uberti
https://manueluberti.eu

Re: Error submitting build job: invalid character 1 year, 3 months ago

From Manuel Uberti to ~sircmpwn/sr.ht-discuss

On 22/12/22 10:15, Drew DeVault wrote:
> This was an issue on our side which has now been resolved.

I see the build now, thanks.

Has anything else changed, though? My build fails with this message:

An error occurred while installing sass-embedded (1.57.1), and Bundler 
cannot continue.

In Gemfile:
   jekyll-feed was resolved to 0.17.0, which depends on
     jekyll was resolved to 4.3.1, which depends on
       jekyll-sass-converter was resolved to 3.0.0, which depends on

Error submitting build job: invalid character 1 year, 3 months ago

From Manuel Uberti to ~sircmpwn/sr.ht-discuss

Hi,

I usually have no problem when publishing new posts on my blog, but this 
morning I am getting the following message:

Running "git push"...
remote: Error submitting build job: interpret response: invalid 
character '<' looking for beginning of value
To git.sr.ht:~manuel-uberti/manueluberti.eu

My posts are in Markdown, and the only occurrences of '<' I see is in 
`<hr>`.

Any clue?

Re: standard-dark: hl-line face 1 year, 4 months ago

From Manuel Uberti to ~protesilaos/standard-themes

On 11/12/22 14:46, Protesilaos Stavrou wrote:
> Very well!  If you have more feedback, please let me know.

Sure!

> I just pushed the change.  Thank you!

Awesome, thanks.

-- 
Manuel Uberti
https://manueluberti.eu