~martijnbraam/openatem

1

Error: Dependency libhandy-1 not found

Brendan Shurilla <bshurilla@gmail.com>
Details
Message ID
<CAHDfZh3SsTc8hyybZMyMg2qBgbowmq0iCs9NAZA-qB5gg+eAwQ@mail.gmail.com>
DKIM signature
missing
Download raw message
Thanks for the work on this! I am trying to get this installed on a
new Raspberry Pi, and I run into this error during meson build -
meson.build:8:0: ERROR: Dependency "libhandy-1" not found, tried
pkgconfig and cmake

When I do an apt search I do not see a libhandy-1 but I do see a
libhandy-1-0. installed that but still get the same error.

-- 
Brendan Shurilla
Details
Message ID
<8d49d22b-6f85-45fb-88ac-da216580705c@jankundrat.com>
In-Reply-To
<CAHDfZh3SsTc8hyybZMyMg2qBgbowmq0iCs9NAZA-qB5gg+eAwQ@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
> When I do an apt search I do not see a libhandy-1 but I do see a
> libhandy-1-0. installed that but still get the same error.

You will need the -dev or -devel versions of these packages as well (i.e., 
not just the .so libraries, but also the .h, .pc,... files as well).

With kind regards,
Jan
Reply to thread Export thread (mbox)