~metalune/simplytranslate-devel

This thread contains a patchset. You're looking at the original emails, but you may wish to use the patch review UI. Review patch
1

[PATCH engines] Update dependencies in requirements.txt

Details
Message ID
<20220407125632.8762-1-fattalion@disroot.org>
DKIM signature
pass
Download raw message
Patch: +3 -3
---
 requirements.txt | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/requirements.txt b/requirements.txt
index e1f6272..a66f4f3 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -1,3 +1,3 @@
requests==2.26.0
lxml==4.7.1
translatepy==2.2
requests==2.27.1
lxml==4.8.0
translatepy==2.3
-- 
2.35.1
Details
Message ID
<f41deb3f-387c-a5a2-9bc9-d628b5752e22@riseup.net>
In-Reply-To
<20220407125632.8762-1-fattalion@disroot.org> (view parent)
DKIM signature
pass
Download raw message
I've been thinking about removing this requirements.txt completely since 
technically it isn't designed to ever be used because you should end up 
installing it using the setup.py anyways (and we can just define our 
requirements there)
Reply to thread Export thread (mbox)