~pkal/compat-announce

Announcing Compat 29.1.3.0

Details
Message ID
<83a61827-7bf0-0312-7e1e-7a85beb8302c@daniel-mendler.de>
DKIM signature
missing
Download raw message
I released version 29.1.3.0 of Compat, the Elisp forwards-compatibility
library.

This release comes with many additionally backported APIs. The
foundations of the library have been improved such that compatibility
definitions are checked more strictly at compile time. The goal was to
further improve the robustness of the library and to make sure that
adding new definitions in the future is a straightforward and
unproblematic process.

See the NEWS file for further details. Please let me know if you have
questions or improvement proposals. Feel free to propose missing APIs
for addition in particular if you need them in your packages.

Daniel
Reply to thread Export thread (mbox)