~pkal/compat-announce

Announcing Compat 29.1.3.4

Details
Message ID
<db4c9ad3-47bb-d933-a276-de99c71c2dc8@daniel-mendler.de>
DKIM signature
missing
Download raw message
I released version 29.1.3.4 of Compat, the Elisp compatibility library.

This minor release mainly contains a hot fix which ensures that `seq' is
loaded properly under all circumstances (in both cases, when Compat is
used compiled and interpreted). This issue has been uncovered by the
Magit CI system.

See the NEWS file for further details regarding this release. Please let
me know if you have questions or improvement proposals.

Daniel
Reply to thread Export thread (mbox)