~redstrate/public-inbox

2

AUR packages won't compile and Flatpak repository is broken

Details
Message ID
<ee9db684-50a5-4bdb-bd75-aa93307ce96c@tatsumara.dev>
DKIM signature
missing
Download raw message
As said in the title, both the astra-launcher and astra-launcher-git 
packages won't compile (which i've reported on the AUR page already) and 
it's impossible to use the xiv.zone flatpak repository as the used key 
seems to be expired.
Details
Message ID
<5974988.lOV4Wx5bFT@thinkpad>
In-Reply-To
<ee9db684-50a5-4bdb-bd75-aa93307ce96c@tatsumara.dev> (view parent)
DKIM signature
missing
Download raw message
> As said in the title, both the astra-launcher and astra-launcher-git
> packages won't compile (which i've reported on the AUR page already) and
> it's impossible to use the xiv.zone flatpak repository as the used key
> seems to be expired.

Refreshing the key is on my TODO, thanks for reporting. I'll look into the AUR 
failures, I know -git is currently broken but the regular build definitely 
shouldn't be.
Details
Message ID
<4513832.LvFx2qVVIh@thinkpad>
In-Reply-To
<5974988.lOV4Wx5bFT@thinkpad> (view parent)
DKIM signature
missing
Download raw message
Both of the packages on the AUR are fixed, but keep in mind that since I 
switched to KDE Frameworks 6 it will be difficult to build the git version until 
their packages are readily available on Arch in a couple of months. The 
regular release package is fixed as well 😃 I plan on updating the Flatpak GPG 
keys next.
Reply to thread Export thread (mbox)