~sircmpwn/sr.ht-dev

meta.sr.ht: go.mod: core-go version bump v1 SUPERSEDED

Peter Sanchez: 1
 go.mod: core-go version bump

 2 files changed, 4 insertions(+), 2 deletions(-)
#638607 alpine.yml failed
#638608 archlinux.yml failed
#638609 debian.yml failed
Export patchset (mbox)
How do I use this?

Copy & paste the following snippet into your terminal to import this patchset into git:

curl -s https://lists.sr.ht/~sircmpwn/sr.ht-dev/patches/26958/mbox | git am -3
Learn more about email & git

[PATCH meta.sr.ht] go.mod: core-go version bump Export this patch

---
 api/go.mod | 3 +--
 api/go.sum | 3 +++
 2 files changed, 4 insertions(+), 2 deletions(-)

diff --git a/api/go.mod b/api/go.mod
index 675d83a..eef9dad 100644
--- a/api/go.mod
+++ b/api/go.mod
@@ -3,7 +3,7 @@ module git.sr.ht/~sircmpwn/meta.sr.ht/api
go 1.14

require (
	git.sr.ht/~sircmpwn/core-go v0.0.0-20211124081341-d5f650dadb54 // indirect
	git.sr.ht/~sircmpwn/core-go v0.0.0-20211129095809-31e77bac08ee // indirect
	git.sr.ht/~sircmpwn/dowork v0.0.0-20210820133136-d3970e97def3 // indirect
	git.sr.ht/~sircmpwn/go-bare v0.0.0-20210227202403-5dae5c48f917 // indirect
	github.com/99designs/gqlgen v0.13.0
@@ -11,7 +11,6 @@ require (
	github.com/Masterminds/squirrel v1.4.0
	github.com/emersion/go-message v0.13.1-0.20201112194930-f77964fe28bd
	github.com/emersion/go-pgpmail v0.1.0 // indirect
	github.com/emersion/go-smtp v0.14.0 // indirect
	github.com/fernet/fernet-go v0.0.0-20191111064656-eff2850e6001 // indirect
	github.com/go-chi/chi v4.1.2+incompatible // indirect
	github.com/go-kit/kit v0.10.0 // indirect
diff --git a/api/go.sum b/api/go.sum
index 04f2b9f..4628862 100644
--- a/api/go.sum
+++ b/api/go.sum
@@ -68,6 +68,8 @@ git.sr.ht/~sircmpwn/core-go v0.0.0-20210924112641-378fedbc638f h1:JlJnutvLZHgNjw
git.sr.ht/~sircmpwn/core-go v0.0.0-20210924112641-378fedbc638f/go.mod h1:dOzMmMQFPH0ztBhLFNo/hFLHqck1tbhgL3aNi1XnOsI=
git.sr.ht/~sircmpwn/core-go v0.0.0-20211124081341-d5f650dadb54 h1:KvNXff9WkPKIB3D158fH/R0ELiwEQly2rBndxhJGa+0=
git.sr.ht/~sircmpwn/core-go v0.0.0-20211124081341-d5f650dadb54/go.mod h1:dOzMmMQFPH0ztBhLFNo/hFLHqck1tbhgL3aNi1XnOsI=
git.sr.ht/~sircmpwn/core-go v0.0.0-20211129095809-31e77bac08ee h1:2ufYP6n7WnHo/5e0v3LHBsbbf2hktgrecpH9VOpAjbQ=
git.sr.ht/~sircmpwn/core-go v0.0.0-20211129095809-31e77bac08ee/go.mod h1:Q2Ey8oZqoCnOsQ/SBpSeN+868Ji7iIwZ2Q3qxd61NRE=
git.sr.ht/~sircmpwn/dowork v0.0.0-20201013160733-35ca012e4dc8/go.mod h1:8neHEO3503w/rNtttnR0JFpQgM/GFhaafVwvkPsFIDw=
git.sr.ht/~sircmpwn/dowork v0.0.0-20201121170652-c2a771442daf h1:wRE9o+wlpTSuq/ucFJsfbglAobfGPIgFdaTtZXrk8P0=
git.sr.ht/~sircmpwn/dowork v0.0.0-20201121170652-c2a771442daf/go.mod h1:8neHEO3503w/rNtttnR0JFpQgM/GFhaafVwvkPsFIDw=
@@ -194,6 +196,7 @@ github.com/emersion/go-sasl v0.0.0-20200509203442-7bfe0ed36a21 h1:OJyUGMJTzHTd1X
github.com/emersion/go-sasl v0.0.0-20200509203442-7bfe0ed36a21/go.mod h1:iL2twTeMvZnrg54ZoPDNfJaJaqy0xIQFuBdrLsmspwQ=
github.com/emersion/go-smtp v0.14.0 h1:RYW203p+EcPjL8Z/ZpT9lZ6iOc8MG1MQzEx1UKEkXlA=
github.com/emersion/go-smtp v0.14.0/go.mod h1:qm27SGYgoIPRot6ubfQ/GpiPy/g3PaZAVRxiO/sDUgQ=
github.com/emersion/go-smtp v0.15.1-0.20211103212524-30169acc42e7/go.mod h1:qm27SGYgoIPRot6ubfQ/GpiPy/g3PaZAVRxiO/sDUgQ=
github.com/emersion/go-textwrapper v0.0.0-20160606182133-d0e65e56babe/go.mod h1:aqO8z8wPrjkscevZJFVE1wXJrLpC5LtJG7fqLOsPb2U=
github.com/emersion/go-textwrapper v0.0.0-20200911093747-65d896831594 h1:IbFBtwoTQyw0fIM5xv1HF+Y+3ZijDR839WMulgxCcUY=
github.com/emersion/go-textwrapper v0.0.0-20200911093747-65d896831594/go.mod h1:aqO8z8wPrjkscevZJFVE1wXJrLpC5LtJG7fqLOsPb2U=
-- 
2.33.1
meta.sr.ht/patches: FAILED in 2m26s

[go.mod: core-go version bump][0] from [Peter Sanchez][1]

[0]: https://lists.sr.ht/~sircmpwn/sr.ht-dev/patches/26958
[1]: mailto:peter@netlandish.com

✗ #638607 FAILED meta.sr.ht/patches/alpine.yml    https://builds.sr.ht/~sircmpwn/job/638607
✗ #638608 FAILED meta.sr.ht/patches/archlinux.yml https://builds.sr.ht/~sircmpwn/job/638608
✗ #638609 FAILED meta.sr.ht/patches/debian.yml    https://builds.sr.ht/~sircmpwn/job/638609