~sircmpwn/sr.ht-discuss

5 4

Commit push doesn't update wiki

Details
Message ID
<157931114504.12585.8644545716058444836@uggyboogey.local>
DKIM signature
missing
Download raw message
About an hour ago, I pushed a commit to [1]. However, the corresponding
wiki page [2] hasn't been updated yet.

While I can see the changes in the web view of the git repo, even the
commit info below the "About the wiki" headline wasn't updated in the
wiki.

I don't think I have done anything crazy, no force-pushes or similar.

[1] https://git.sr.ht/~edik/rerefcommit-wiki
[2] https://man.sr.ht/~edik/rerefcommit-wiki/
Details
Message ID
<C00SLZLPO7J3.2HYYU278WZH05@homura>
In-Reply-To
<157931114504.12585.8644545716058444836@uggyboogey.local> (view parent)
DKIM signature
missing
Download raw message
I think I've found some records which hint at the problem, but I'm not
sure of the exact cause. Can you push some new commits and see if the
problem repeats itself?
Details
Message ID
<157954978887.1317.13155054729004072371@uggyboogey.local>
In-Reply-To
<C00SLZLPO7J3.2HYYU278WZH05@homura> (view parent)
DKIM signature
missing
Download raw message
> Can you push some new commits and see if the problem repeats itself?

Before I pushed my new commits a few minutes ago, the wiki was still
outdated. However, now each push seems to update it. Thank you.

If this does not confirm your expectations, feel free to ask for more
push tests.
Details
Message ID
<158078327714.20627.11011256039203685804@uggyboogey.local>
In-Reply-To
<157954978887.1317.13155054729004072371@uggyboogey.local> (view parent)
DKIM signature
missing
Download raw message
> Before I pushed my new commits a few minutes ago, the wiki was still
> outdated. However, now each push seems to update it. Thank you.

I've just pushed a new commit to the same wiki repo. This time, the wiki
was *not* updated. Same symptoms as before: The repository *does* list
the new commit. The wiki does not.

Wiki: https://man.sr.ht/~edik/rerefcommit-wiki/
Repo: https://git.sr.ht/~edik/rerefcommit-wiki
Details
Message ID
<714800793d12bb2e8da113509bfa381d@mail.anchor.net.au>
In-Reply-To
<158078327714.20627.11011256039203685804@uggyboogey.local> (view parent)
DKIM signature
missing
Download raw message
Hi

I'm getting the same behaviour on my wiki right now. The git repo is 
updated but the wiki shows the page but its not updated.
https://git.sr.ht/~speleolinux/kdi-wiki
https://man.sr.ht/~speleolinux/kdi-wiki/

---
Mike Lake

On 2020-02-04 13:27, Edgard Schmidt wrote:
>> Before I pushed my new commits a few minutes ago, the wiki was still
>> outdated. However, now each push seems to update it. Thank you.
> 
> I've just pushed a new commit to the same wiki repo. This time, the 
> wiki
> was *not* updated. Same symptoms as before: The repository *does* list
> the new commit. The wiki does not.
> 
> Wiki: https://man.sr.ht/~edik/rerefcommit-wiki/
> Repo: https://git.sr.ht/~edik/rerefcommit-wiki
Details
Message ID
<CAFcc3FT2-SSu9=H0M7j=w6NE=YrFs0Kn_B9RhKRVqwd9k5oqMw@mail.gmail.com>
In-Reply-To
<714800793d12bb2e8da113509bfa381d@mail.anchor.net.au> (view parent)
DKIM signature
missing
Download raw message
I just had this happen here:

Git repo (ahead by one commit): https://git.sr.ht/~whereswaldon/arborchat
Wiki: https://man.sr.ht/~whereswaldon/arborchat/
Reply to thread Export thread (mbox)