~sircmpwn/sr.ht-discuss

1

[build.sr.ht] Push to git.sr.ht Didn't Trigger Build

Details
Message ID
<6e2843a3-e0d8-4822-b7af-398e5a37885a@www.fastmail.com>
DKIM signature
pass
Download raw message
Hello,

Just a few minutes ago, I pushed several commits to ~scolby33/scolbyblog,
and I expected the build defined by the .build.yml there to trigger,
as it has in the past. I first noticed that no link to the build
was returned on my terminal by the server in response to the push;
checking https://builds.sr.ht/~scolby33/scolbyblog/commits/.build.yml
shows that indeed no build was triggered. I tried manually submitting
the .build.yml's contents, and this worked:
https://builds.sr.ht/~scolby33/job/474557.

Was there a momentary hiccup in the connection between git.sr.ht
and builds.sr.ht, or have I done something wrong with my repo?

Thanks,
Scott
Details
Message ID
<20210401052805.zhzasavgwiyfspcd@prancingpony>
In-Reply-To
<6e2843a3-e0d8-4822-b7af-398e5a37885a@www.fastmail.com> (view parent)
DKIM signature
missing
Download raw message
On 21/03/31 11:53, Scott Colby wrote:
> Hello,
> 
> Just a few minutes ago, I pushed several commits to ~scolby33/scolbyblog,
> and I expected the build defined by the .build.yml there to trigger,
> as it has in the past. I first noticed that no link to the build
> was returned on my terminal by the server in response to the push;
> checking https://builds.sr.ht/~scolby33/scolbyblog/commits/.build.yml
> shows that indeed no build was triggered. I tried manually submitting
> the .build.yml's contents, and this worked:
> https://builds.sr.ht/~scolby33/job/474557.
> 
> Was there a momentary hiccup in the connection between git.sr.ht
> and builds.sr.ht, or have I done something wrong with my repo?

	I had a same problem a couple of days back:

https://lists.sr.ht/~sircmpwn/sr.ht-discuss/%3C20210329113115.cgwjk35oa7ap7qlv%40meneltarma.localdomain%3E

Try submitting the build over the web interface at https://builds.sr.ht .
Reply to thread Export thread (mbox)